En 2014 macandphoto.com change de nom. Rendez-vous désormais sur :

photoetmac.com

pensez à mettre à jour vos bookmarks.

Drapo_a_menu READ MACANDPHOTO.COM IN ENGLISH

Accès direct :



« Hackintosh, le témoignage d'un pionnier... heureux ! | Accueil | Le Mac est-il trop cher ? C'est pas moi qui le dit... »

ven. 18 avr 2008

L'avis d'Eric sur son Dell 2408 WFP !

Pour continuer le débat autour des écrans Wide Gamut et la difficulté (présumée) à les calibrer, Eric (DA Freelance et photographe) nous donne aujourd'hui son avis sur son Dell 2408 WFP (qui est toujours à 641 €TTC, c'est pas si cher)...

Un avis en deux étapes : avant calibration (il n'avait pas encore reçu sa sonde), puis après calibration (c'est l'avis qui compte évidement car il est hors de question de travailler sur un écran non calibré)... Et je suis globalement d'accord avec toutes ses remarques.

Il faut dire que vous êtes nombreux à avoir été désarçonnés comme Eric par l'aspect des rouges sur Internet (plus que vifs) de votre Dell 2408 WFP, même après calibration ! Je ne vous le cache pas, moi également... Heureusement le problème est limité aux applications ne gérant pas les profils ICC. J'attire votre attention sur deux pages ou vous trouverez de l'info à ce propos : un fil des forums de Chasseur d'Image et une page du support de Datacolor.

Pour l'instant les deux sondes que j'ai sous la main n'étaient pas très récentes (une Monaco X-Rite et une Spyder 2), je ne suis donc pas encore certain de ma calibration (car le Wide Gamut de l'écran n'avait pas été envisagé lors de leur conception). Mais j'ai pu toutefois "matcher" très correctement mon 2408 avec mon 2407, ce qui est largement suffisant pour travailler... J'attend de trouver 5 minutes pour tester une calibration avec une sonde plus récente : la Gretag Eye One Display 2, la Spyder 3, ou la nouvelle Colormunki.

Si vous avez vous-même découvert un écran 24 pouces intéressant et ne dépassant pas (trop) les 1100 € TTC (un seuil psychologique au delà duquel je refuse d'aller), et bien je vous invite à poster d'urgence votre témoignage ou à me l'envoyer par mail et je le publierais (Romain nous dit qu'en Allemagne on trouve le LaCie 324 pour 849 €)... Car forcément, il n'y a pas que Dell sur ce marché, du moins je l'espère... Et je ne voudrais pas qu'on me reproche d'être un peu trop Pro Dell (gloups, c'est dur à dire). la parole est à Eric :

" Bonjour, je viens de recevoir un Dell 2408 cet après midi. Globalement je suis plutôt content. 
Je viens d'éteindre mon CRT Formac pronitron 22... à jamais ?
 C’est une grosse progression que de passer sur ce Dell 2408. Globalement rien à redire, bel écran, le pied est super. Je n'ai pas de pixel mort ni de scintillement… Ouf tout va bien !

L'écran n'est pas encore passé sous une sonde, faute d'en avoir trouvé une en stock à Grenoble aujourd'hui. Les quelques heures passées dessus cet après-midi sont donc avec les réglages usine. 
Pour la photo pas de problème, netteté, rendu des couleurs et des nuances impeccables et ce sera mieux après le passage de la sonde. Pour mon utilisation Graphique qui est la raison d'être de cet écran sur mon bureau (en passant, quel gain de place par rapport au CRT), pour les applications "print" pas de problèmes : Illustrator et Photoshop sont à l'aise et les profils de travail sélectionné jouent leur rôle...

MAIS pour les applications Web comme Flash(MX 2004) il y a un souci ! 
Les couleurs sont hyper saturées et surtout le rouge qui ressemble carrément à un Pantone 805 C 2X c’est-à-dire un fluo a 2 passages ! Un rouge #FF0000 est inregardable au risque de s'en décoller la rétine tellement il arrache... Même le texte rouge dans la fenêtre a propos de flash est fluo.

Sur certains sites il y a également un souci dans la gestion des couleurs avec toujours ce rouge fluo qui sursature. Par exemple le bandeau de menu sur Goldway.fr ou sur le site Canon.fr... Le logo de la 1re page est sursaturé alors que sur une autre page il apparaît "normal". Sur Burton.com aussi le rouge du logo n'est pas bon… ect…

Qu'est que c'est que ce binzzz ?? Un problème entre le Wide Gamut et le profil sRVB ? Les jpg sans profil? ou bien ? Quelqu'un a-t-il remarqué ça avec un 2408 ? 
Le problème va-t-il disparaître après calibration?

Voilà ou j'en étais le 31 Mars avec mon 2408 AVANT calibration... Faute de sonde j'ai fait une calibration via les préférences moniteur avec un gamma 2,2... Après quelques recherches et demande d'avis sur d'autres forums, mon avis sur le Dell 2408 n'a pas radicalement changé mais quelques points ont évolué. Je précise que je ne suis pas un expert en calibration et que toutes ces remarques sont 100% subjectives et ne sont le reflet que de mes observations.

Pour ce qui est du design et de l’ergonomie c'est très bien, petit bémol tout de même pour les réglages de L' OSD qui à l'usage se révèle peu pratique et peu agréable. Mais logiquement une fois les paramètres définis plus besoin d'y retourner.

Après quelques jours d'utilisation et passé l’enthousiasme d'avoir un nouveau jouet de travail les petits défauts apparaissent à l'œil. Les angles de vues : je perçois un certain jaunissement dans les angles qui disparaissent en se décalant de droite à gauche. L'écran est grand, peut-être qu'en le reculant un peu mon champ de vision va s'agrandir et l'effet s'estomper. Gagné ! Je recule l'écran de quelques centimètres et les jaunissements s'estompent. Cependant le centre de l'écran est légèrement plus froid(bleuté) que les bords (petite présence de jaune dans le blanc).

Puis il m'apparaît ensuite que la luminosité de la dalle n'est pas homogène. Toute la partie gauche me semble plus clair. J’essaie plusieurs réglages dans l'OSD mais rien n'y fait. Après un appel au support Dell l'écran est changé sous 24h. Efficace !

Sur le nouvel écran ce problème est moins flagrant mais toujours présent. C'est subtil mais bien là sur 3/4 cm de large. Sur une image affichée plein écran je ne m'en aperçois qu'en la décalant vers la droite et je constate une légère augmentation de la densité de la partie de l'image qui étais a gauche. C'est surtout valable pour l'angle inférieur gauche.

Reste le gros point d'interrogation à propos de l'affichage wide gamut et des couleurs qui sont au-delà de l'espace sRVB qui sont sursaturées. Après avoir posé la question, une réponse à ce problème ici :

http://support.colorvision.ch/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=723&nav=0.

Bon ok c'est "normal"

Un début de réponse ici : http://www.chassimages.com/forum/index.php/topic,10478.msg176828.html#msg176828 pour l'affichage web que j'ai testé et qui marche sur presque tous les sites. (coca-cola.fr ça ne marche pas les rouges arrachent toujours autant)...

Si les écrans Wide Gamut se généralisent il va sans doute falloir que les webdesigner se préoccupent de la gestion des couleurs, une nouvelle contrainte à prendre en compte. La calibration avec une sonde ne résout évidemment pas le problème.

APRÈS CALIBRATION avec une sonde Spyder3Pro  c'est nikel ! Les petits défauts de conception (luminosité plus forte a gauche et couleur sursaturée quand il n'y a pas de gestion des profils) sont bien sur toujours là... Mais comparé à mon Formac Pronitron c'est justement incomparable, la qualité d'affichage est multipliée par 10. Impossible de revenir en arrière.

J'ai souvent bossé sur différents écrans Apple 23" et je trouve le Dell meilleur. Meilleurs piqué, meilleure homogénéité de la dalle, mon souci de différence de luminosité a gauche n'est donc pas très grave...

Et surtout une meilleure neutralité du point blanc. J'ai souvent trouvé les écrans Apple froid - bleuté ou roses... Peut être juste un problème de calibration ?

PS : J'ai eu de gros problème avec le logiciel de la Spyder3Pro, mais après de multiples tergiversations, je pense que je suis un cas isolé. Mais voici ce qui m'est arrivé et qui n'est pas totalement résolu :

Après installation du logiciel Spyder3Pro je n' arrivais jamais après un "CheckCal" à obtenir le gamma déterminé et souhaité (2,2) lors de calibration.

J'ai voulu corriger ça via les prefs système moniteur mais rien a faire, impossible de modifier quoi que ce soit. J'avais beau bouger les curseurs dans tous les sens mais la correction était immédiatement corrigée ! ! ! Comme si une prefs forçait le système à afficher un profil et ne tenait pas compte de mes modifs. J'ai contacté Datacolor mais ils ne voyaient pas du tout d’où pouvait venir le problème.

On ma ensuite prêté la version Elite que j'ai intallé... Mais même résultat ! Je m'en suis sorti en installant un système Tiger propre sur DD externe vierge et en installant juste Spyder3Elite et la tout a fonctionné sans problème !

J’ai ensuite copié le profil dans mon système de travail et ça semble fonctionné, le checkCal me donne les bonnes valeurs. Mais j'ai encore un doute car via les prefs moniteurs système je ne peux toujours pas changer ou modifier le profil celui-ci est automatiquement corrigé/redirigé vers un autre profil (celui fait avec la Spyder?).

J'ai aussi installer la version Elite sur un iBook G4 et pas de problème.

Un problème a donc été introduit sur mon système de base à l'installation de Spyder3Pro et qui perdure encore bien que le profil créée sur le DD externe semble utilisé… Je m’oriente donc vers une réinstallation complète de mon système… Pour voir si c'est vraiment ça qui a mis le binzzz ! Puis si j'ai le temps je vais tester la version Pro sur le DD externe pour voir si le problème se reproduit...

Quelqu'un aurait-il expérimenté les mêmes difficultés avec ce logiciel ?

Par VIBERT dans 50 - MATOS : Ecrans et calibration | Permalink | Commentaires (17)

TrackBack

URL TrackBack de cette note:
http://www.typepad.com/services/trackback/6a00d8341c048f53ef00e551d9b2428834

Listed below are links to weblogs that reference L'avis d'Eric sur son Dell 2408 WFP !:

Commentaires


Pur_next RETOUR HOME MACANDPHOTO.COM